Network Platforms - VOIP - Upstream VOIP POILS/Trunks Authentication Problem 30 July 2025 – Incident details

VOIP - Upstream VOIP POILS/Trunks Authentication Problem 30 July 2025

Resolved
Major outage
Started 29 days agoLasted about 7 hours

Affected

Voice and PBX

Major outage from 9:58 AM to 4:39 PM

CT1 - Cloud PBX - Asterisks

Major outage from 9:58 AM to 4:39 PM

JB1 - Cloud PBX - Asterisks

Major outage from 9:58 AM to 4:39 PM

JB1 - VoIPpanel.io

Major outage from 9:58 AM to 4:39 PM

Upstream VOIP POILS/Trunks

Major outage from 9:58 AM to 4:39 PM

Updates
  • Resolved
    Resolved

    Problem Description: We are currently experiencing intermittent SIP registration failures

    Status: Resolved
    Cause: The upstream provider is still in discussion with the vendor

  • Identified
    Identified

    Good day,

    Please kindly note that the issue is still ongoing. Our upstream provider currently has all teams actively working on resolving it.

    We will share more updates as soon as they become available.

  • Update
    Update

    Problem Description: Upstream VoIP provider is currently experiencing an Intermittent sip registration failures

    Status : Investigating cause

    Cause : Unknown

  • Investigating
    Investigating

    VoIP - services

    Please note, we are experiencing Authentication problems on the VoIP Service. Engineers are investigating the issue;.

    Service affected: Domestic Calls