Network Platforms - JB1-CT1 Increased Latency – Incident details

CT1 - JB1 Protected experiencing major outage

JB1-CT1 Increased Latency

Resolved
Degraded performance
Started about 2 months agoLasted about 7 hours

Affected

IP Transit

Degraded performance from 2:00 PM to 8:37 PM

General Status IP Transit

Degraded performance from 2:00 PM to 8:37 PM

National Long Distance

Degraded performance from 2:00 PM to 8:37 PM

CT1 - JB1 Protected

Degraded performance from 2:00 PM to 8:37 PM

Updates
  • Update
    Update

    Good day,

    Engineers have identified the cause of the latency increases between JB1 and CT1 over the past three nights. The FNOs have proposed a solution, which will be implemented during the course of the day.

    We will monitor performance during peak hours tonight, together with the FNO engineers, to ensure the issue is fully resolved.

    Regards,
    Network Platforms

  • Resolved
    Resolved

    Good day,

    Latency on the NLD links between JB1 and CT1 has returned to normal levels. We are continuing to work with the providers toward a permanent resolution to this issue.

    Regards,

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing higher-than-normal latency between Johannesburg and Cape Town.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms