Network Platforms - CT1-DB1 NLD Down 190825 – Incident details

CT1 - JB1 Protected experiencing major outage

CT1-DB1 NLD Down 190825

Resolved
Major outage
Started about 1 month agoLasted about 19 hours

Affected

National Long Distance

Major outage from 10:50 AM to 6:19 AM

CT1 - DB1 - NLD 5/6 (N2 path) and NTP 1A

Major outage from 10:50 AM to 6:19 AM

Updates
  • Resolved
    Resolved

    Good day

    Our direct NLD path between Cape Town and Durban has been restored. The outage was caused by a routing issue on the provider’s hardware. The hardware vendor has since upgraded the router firmware to resolve the issue.

    Latency on the path between Cape Town and Durban has returned to normal.

    Regards
    Network Platforms

  • Investigating
    Investigating

    Good day,

    Our NLD between Teraco CT1 and Teraco DB1 is currently down. We have re-routed the traffic through Johannesburg to maintain connectivity. Clients may experience increased latency during this period.

    The FNO is investigating the issue, and we will provide updates as they become available.


    Regards,
    Network Platforms