Network Platforms - Voip - Upstream Intermittent inbound Voice Problems 29 August 2025 – Incident details

Voip - Upstream Intermittent inbound Voice Problems 29 August 2025

Resolved
Major outage
Started 17 days agoLasted about 2 hours

Affected

Voice and PBX

Major outage from 7:20 AM to 9:30 AM

CT1 - Cloud PBX - Asterisks

Major outage from 7:20 AM to 9:30 AM

JB1 - Cloud PBX - Asterisks

Major outage from 7:20 AM to 9:30 AM

Updates
  • Resolved
    Resolved

    Good day,

    Please kindly note that the Voip issue with our upstream provider, has been resolved. The root cause of the incident is still under investigation, and we are awaiting their official report.

    We will share the details with customers on our notification page as soon as we receive the report.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    Problem Description: Intermittent inbound Voice Problems

    Status : Upstream Provider Engineers and the platform Vendor are busy investigating the issue.
    Cause : Unknown

    Regards

    Network Platforms