Network Platforms - High Latency to Cape Town – Incident details

Experiencing partially degraded performance

High Latency to Cape Town

Resolved
Major outage
Started 25 days agoLasted about 10 hours

Affected

National Long Distance

Major outage from 5:29 PM to 3:49 AM

CT1 - JB1 Protected

Major outage from 5:29 PM to 3:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved on 24.09.2025 at 20:50:00.

    After a detailed investigation, we identified congestion on our NLD route between Rondebosch and Port Elizabeth, which impacted upstream traffic in the CPT Core at Teraco Rondebosch. The matter was escalated to the Layer1 Core Engineering team to assist with a solution. To mitigate the impact, traffic was rerouted away from the congested upstream link, and we are now observing latency within the threshold again.

    We continue to monitor the link closely, but expect all services to remain stable going forward.

  • Investigating
    Investigating

    Good day,

    We are currently experiencing high latency on traffic between Cape Town and Johannesburg, Our team is actively working with our layer 1 providers to resolve the issue.

    Current Observations:

    Johannesburg to Cape Town: Latency has increased to 65ms (normal baseline: ~20ms)


    We will share any significant updates as soon as they become available.

    Kind regards,

    Network Platforms