Network Platforms - JB1-CT1 & JB1-CT2 NLD Increased latency – Incident details

JB1-CT1 & JB1-CT2 NLD Increased latency

Resolved
Degraded performance
Started about 19 hours agoLasted about 6 hours

Affected

IP Transit

Degraded performance from 11:32 AM to 5:59 PM

General Status IP Transit

Degraded performance from 11:32 AM to 5:59 PM

National Long Distance

Degraded performance from 11:32 AM to 5:59 PM

CT1 - JB1 Protected

Degraded performance from 11:32 AM to 5:59 PM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 11:32 AM to 5:59 PM

CT1 - JB1 - TFR (Iron Ore path)

Degraded performance from 11:32 AM to 5:59 PM

Updates
  • Resolved
    Resolved

    Good Evening

    Latency between Johannesburg and Cape Town is back to normal.

    The latency increase was as a result of a dual failure on our paths. The first on NLD3 between Richmond and Colesburg. The second on NLD6 between Mount Frere and Kokstand resulting in pressure on the remaining paths towards Cape Town.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing higher-than-normal latency between Johannesburg and Cape Town.

    Our team is investigating the latency increase in collaboration with our providers.


    Current Observations:

    Johannesburg to Cape Town: Latency has increased to 27ms (normal baseline: ~20ms)


    Regards,
    Network Platforms