Network Platforms - Increased NLD latency between Johannesburg and Durban – Incident details

Experiencing partially degraded performance

Increased NLD latency between Johannesburg and Durban

Resolved
Major outage
Started 11 days agoLasted about 9 hours

Affected

National Long Distance

Degraded performance from 7:21 AM to 12:00 AM

DB1 - JB1 Protected

Degraded performance from 7:21 AM to 12:00 AM

DB1 - JB1 - NLD 1 (N3 path) and NTP 1

Degraded performance from 7:21 AM to 12:00 AM

Updates
  • Resolved
    Resolved

    Good day

    The fibre break between Pietermaritzburg and Cato Ridge has been repaired and latency between Johannesburg and Durban has returned to normal. The fibre was cut by the Department of Water working in the area.

    Regards

    Network Platforms

  • Identified
    Identified

    Good day

    The increased latency between Johannesburg and Durban is due to a fibre break on our provider's network between Pietermaitzburg and Cato Ridge. The fibre service provider currently has a team on-site that has started arranging spare fibre cabling and has now commenced repairs on the damaged fibre cables.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing higher-than-normal latency between Johannesburg and Durban.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms