Network Platforms - High latencyto all traffic to Cape Town – Incident details

High latencyto all traffic to Cape Town

Resolved
Degraded performance
Started 1 day agoLasted about 24 hours

Affected

National Long Distance

Degraded performance from 4:23 PM to 4:16 PM

CT1 - JB1 Protected

Degraded performance from 4:23 PM to 4:16 PM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 4:23 PM to 4:16 PM

CT1 - JB1 - TFR (Iron Ore path)

Degraded performance from 4:23 PM to 4:16 PM

CT1 - DB1 - NLD 5/6 (N2 path) and NTP 1A

Degraded performance from 4:23 PM to 4:16 PM

Updates
  • Resolved
    Resolved

    Good day

    Latency into Cape Town is back to normal. This was caused by the following outages affecting our paths to Cape Town and the repairs completed this far have resulted in latency going down to normal.

    Outage Title: Outage | NLD | Petrusburg <> Kimberley

    Details: Affected NLD route: NLD 2

    Impact Start Time: 2026-02-01 20:00:00

    Status : Down / Pending


    Outage Title: Outage | NLD | Diepriver <> Brackengate

    Details: NLD 5

    Impact Start Time: 2026-02-02 02:08:00

    Impact Stop Time: 2026-02-03 09:07:00

    Status : Resolved


    Outage Title: Outage | NLD | East London <> Butterworth

    Details: NLD6

    Impact Start Time: 2026-02-01 16:58:00

    Impact Stop Time: 2026-02-02 20:24:00

    Status : Resolved


    Outage Title: Outage | NLD | Paarl <> LT-Cape-Town

    Details: CPT Metro

    Impact Start Time: 2026-02-02 18:13:00

    Impact Stop Time: 2026-02-03 16:07:00

    Status : Resolved


    Outage Title: Outage | NLD | Teraco Brackengate <> Dieprivier

    Details: NLD 5

    Impact Start Time: 2026-02-03 12:30:00

    Status : Down / Pending

    Regards

    Network Platforms

  • Update
    Update

    Good day,

    Please kindly note the latest update on the ongoing outage:

     

    Outage History:

    2026-02-02

    -- 20:58 -- The fibre provider technician is currently en route to site to localise the fault and assess the affected link. Once on site, further investigations will be carried out to determine the exact cause and required repair actions.

    -- 21:57 -- The provider's technicians are onsite & tested a disconnection from Bellville POP at 21.5km

    -- 22:14 -- The, team is continuing to locate the break. They have located two manholes; however, no joints were present to perform the testing.

     

    2026-02-03

    -- 00:09 -- The fibre service provider technician is busy checking from the temp joint

    -- 00:54 -- The Fibre Service provider maintenance team is still localising the fault as there is no physical damage at the 21km tested from Belville, the team is suspecting the cable is damaged underground.

    -- 01:57 -- The Fibre Service provider maintenance team is actively working on locating the exact point of the break in order to assess the damage and begin repairs.

    -- 02:48 -- The Fibre service provider maintenance teams are still onsite investigating the outage; our team is actively escalating the matter with the vendor.

    -- 03:57 -- The Fibre Service provider maintenance team have advised that a civil contractor will be required for the assistance with repairs, and one has been notified to attend. ETA from the civil contractor is 30 minutes to site

    -- 04:42 -- The civil contractor team has arrived onsite and is investigating the outage.

    -- 06:30 -- The fibre provider technicians are still busy localising the fault. The team is currently opening pilot holes where team suspected manholes with joint to test both directions.

    -- 07:00 -- The fibre provider technicians are still busy opening pilot hole to get ducts.

    Further updates to follow

    Regards

    Network Platforms

  • Identified
    Identified

    Good Evening,

    A fibre break has been identified between Paarl and LT Cape Town. The supplier maintenance team is going on-site to investigate the fibre break.

    Further updates to follow.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing high latency on all traffic to Cape Town.

    The issue has been logged with the provider for further investigation. We will keep you updated.

    Regards

    Network Platforms