Network Platforms - CT1-DB1 and CT2-DB2 NLDs down – Incident details

CT1-DB1 and CT2-DB2 NLDs down

Resolved
Degraded performance
Started 2 days agoLasted about 11 hours

Affected

National Long Distance

Degraded performance from 10:40 PM to 9:26 AM

CT1 - DB1 - NLD 5/6 (N2 path) and NTP 1A

Degraded performance from 10:40 PM to 9:26 AM

Updates
  • Resolved
    Resolved

    Good day,

    Please kindly note that the high latency between Durban and Cape Town, caused by traffic rerouted due to NLD paths being down, has been restored. Latency has returned to normal levels, and the NLD paths have been restored.

    We will share the RFO once it becomes available.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good morning,

    We're currently experiencing an outage on our NLD path between Cape Town and Durban. Traffic between the two sites has been re-routed through Johannesburg, resulting in increased latency.

    This issue has been escalated to the provider for further investigation.

    Kind regards

    Network Platforms