Network Platforms - Increased latency on JB1-CT1 – Incident details

Increased latency on JB1-CT1

Resolved
Degraded performance
Started 13 days agoLasted about 1 hour

Affected

National Long Distance

Degraded performance from 6:36 PM to 7:44 PM

CT1 - JB1 Protected

Degraded performance from 6:36 PM to 7:44 PM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 6:36 PM to 7:44 PM

Updates
  • Resolved
    Resolved

    Good Evening,

    The latency between Johannesburg and Cape Town has gone back to normal.

    It was restored at 20:58 and has been stable since then.

    The root cause is still being investigated, and we will share the RFO once it becomes available.

    Regards,
    Network Platforms

  • Investigating
    Investigating

    Good Evening,

    We are currently experiencing higher-than-normal latency between Johannesburg and Cape Town.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms