Network Platforms - CT1-JB1 NLD down – Incident details

CT1-JB1 NLD down

Resolved
Major outage
Started 6 days agoLasted about 6 hours

Affected

National Long Distance

Major outage from 6:12 AM to 12:03 PM

CT1 - JB1 - TFR (Iron Ore path)

Major outage from 6:12 AM to 12:03 PM

Updates
  • Update
    Update

    RFO:

    Final Update: After the line card was replaced by the Supplier Maintenance teams, services were restored.

  • Resolved
    Resolved

    This incident has been resolved.

    Incident Start time: 07h20 19 April 2026
    Incident End Time: 13h25 19 April 2026

    We are awaiting RFO from the supplier.

  • Update
    Update

    Please note that further investigation has been conducted, and the provider indicates that this link is not affected by any planned change, Their outage team are busy logging an outage for this issue.

    Further updates to follow.

  • Identified
    Identified

    The supplier is doing maintenance on their network and ETR is 13h00.

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on our NLD path between Cape Town and Johannesburg. Traffic between the two sites has been re-routed through Cape Town - Johannesburg alternative Path.


    Incident Start Time: 07h20 19 April 2026


    This issue has been escalated to the provider for further investigation.

    Kind regards

    Network Platforms