Network Platforms - High latency to some traffic to Cape Town – Incident details

Experiencing partially degraded performance

High latency to some traffic to Cape Town

Resolved
Degraded performance
Started 11 days agoLasted about 4 hours

Affected

National Long Distance

Degraded performance from 6:01 PM to 9:41 PM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 6:01 PM to 9:41 PM

CT1 - JB1 - TFR (Iron Ore path)

Degraded performance from 6:01 PM to 9:41 PM

Updates
  • Resolved
    Resolved

    Good Evening

    Latency has returned to normal on all our paths between Johannesburg and Cape Town.

    We are still waiting for feedback from the providers engineers on the cause of the issue.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good evening,

    We are currently experiencing high latency on some traffic to Cape Town.

    We have logged this with the provider for further investigation.

    We will keep you updated on the progress.

    Regards

    Network Platforms