Network Platforms - JB1-DB1 Seacom NLD is down – Incident details

JB1-DB1 Seacom NLD is down

Resolved
Major outage
Started about 2 months agoLasted about 7 hours

Affected

National Long Distance

Operational from 8:09 PM to 8:09 PM, Major outage from 8:09 PM to 3:24 AM

DB1 - JB1 - Seacom

Operational from 8:09 PM to 8:09 PM, Major outage from 8:09 PM to 3:24 AM

Updates
  • Resolved
    Resolved

    Good day,

    We’re pleased to inform you that the Seacom NLD between JB1 and DB1 is now fully operational.

    We will provide a Root Cause Analysis (RFO) as soon as we receive it from the provider.

    If you're still encountering problems, please don't hesitate to log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms Team

  • Identified
    Update

    Good day,

    Update :

    As per latest update from service provider, team is busy with restoration. ETR: 02:00 hours

    Please note clients with protected services should be unaffected by this incident.

    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za

    Kind regards,

    Network Platforms

  • Identified
    Update

    Good day,

    Update :

    As per latest update from service provider, water department TLB damaged the cables at Scottsville and it will take time to restore. No ETR as of now.

    Please note clients with protected services should be unaffected by this incident.

    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za

    Kind regards,

    Network Platforms

  • Identified
    Update

    Good day,

    Update :

    As per latest update from service provider, they have dispatch the team to test the link.

    Please note clients with protected services should be unaffected by this incident.

    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za

    Kind regards,

    Network Platforms

  • Identified
    Identified

    Good day,

    Update :

    We are experiencing major outage in Service provider network.

    This major issue is now assigned to dedicated high priority incident team to take care on top priority

    Please note clients with protected services should be unaffected by this incident.

    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on the Seacom NLD connection between JB1 and DB1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms