Network Platforms - JB1-CT1 Liquid 027CAPE292000362523 NLD high latency – Incident details

JB1-CT1 Liquid 027CAPE292000362523 NLD high latency

Resolved
Degraded performance
Started about 1 month agoLasted about 7 hours

Affected

National Long Distance

Degraded performance from 8:32 AM to 3:58 PM

CT1 - JB1 - Liquid

Degraded performance from 8:32 AM to 3:58 PM

Updates
  • Resolved
    Resolved

    Good day,

    RFO:

    Link was affected due to fiber break at 5.5 km from Bloemfontein towards Theunissen in third party network.
    Link restored after tech diverted on spare fiber.


    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms

  • Identified
    Identified

    Good day,

    Update :
    There is a failure on Worker path (CHG0080625: TFR Occupation request for Hennenman - Theunissen) and service is switched to Protection path (Longer route).

    More updates to come.


    Please note clients with protected services should be unaffected by this incident.

    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms

  • Investigating
    Investigating

    Good day,

    Incident Date : 04-08-2024

    Incident Time : 10:30


    Description :

    JB1-CT1 Liquid NLD

    JB1-CT1 Liquid 027CAPE292000362523 NLD has increased latency


    This issue has been logged with the provider.


    Please note clients with protected services should be unaffected by this incident.


    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms