Network Platforms - JB1-DB1 Seacom NLD is down – Incident details

JB1-DB1 Seacom NLD is down

Resolved
Operational
Started about 1 month agoLasted about 13 hours

Affected

National Long Distance

Operational from 12:38 PM to 12:38 PM, Major outage from 12:38 PM to 1:36 AM

DB1 - JB1 - Seacom

Operational from 12:38 PM to 12:38 PM, Major outage from 12:38 PM to 1:36 AM

Updates
  • Resolved
    Resolved

    Good day,

    We’re pleased to inform you that the Seacom NLD between JB1 and DB1 is now fully operational.

    Provider finished the repairs and link is up and stable now.

    If you're still encountering problems, please don't hesitate to log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms Team

  • Identified
    Identified

    Good day,

    Update :

    JB1-DB1 Seacom NLD

    Update: We are observing a network outage between DBT_Teraco<>Pietermaritzburg in our provider's network. Service provider team,Technician is on the way to New Germany to test.


    Please note clients with protected services should be unaffected by this incident.

    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on the Seacom NLD connection between JB1 and DB1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms