Network Platforms - VOIP - Upstream VOIP POILS/Trunks Authentication Problem. – Incident details

VOIP - Upstream VOIP POILS/Trunks Authentication Problem.

Resolved
Operational
Started about 1 month agoLasted 18 minutes

Affected

Voice and PBX

Major outage from 10:56 AM to 11:14 AM

Upstream VOIP POILS/Trunks

Major outage from 10:56 AM to 11:14 AM

Updates
  • Resolved
    Resolved

    Status : Service restored. Engineers are investigating with software provider to find the root cause.
    Cause : Unknown

  • Investigating
    Investigating

    Good day,

    Incident Date: 07-08-2024

    Incident Time: 12:44


    Description :

    VoIP - services

    Please note, we are experiencing Authentication problems on the VoIP Service. Engineers are investigating the issue; updates will follow.



    Kind regards,

    Network Platforms