Network Platforms - Leaf switch failure - Teraco Johannesburg DC3-I07 – Incident details

Leaf switch failure - Teraco Johannesburg DC3-I07

Resolved
Operational
Started about 1 month agoLasted about 6 hours

Affected

Core Network

Operational from 6:58 AM to 1:12 PM

JB1 Switches

Operational from 6:58 AM to 1:12 PM

IP Transit

Operational from 6:58 AM to 1:12 PM

General Status IP Transit

Operational from 6:58 AM to 1:12 PM

Monitoring

Operational from 6:58 AM to 1:12 PM

PRTG - South Africa

Operational from 6:58 AM to 1:12 PM

Updates
  • Resolved
    Resolved

    Power is stable to the leaf switch.

    We have removed the broken auto-transfer switch and installed the onsite spare. We have ordered a replacement spare ETA is 7 to 10 days.

  • Monitoring
    Monitoring

    The auto-transfer switch has been replaced. The leaf switch has been online without incident now for 15 minutes.

    We will continue to monitor it.

  • Identified
    Update

    The engineer is onsite, and the switch is fine the issue is power feed.

    We are replacing the auto transfer switch with a spare that is onsite already.

  • Identified
    Identified

    Leaf switch is flapping constantly.

    The engineer will be on-site in 15 minutes.

    Updates to follow.

  • Investigating
    Investigating

    Date: 15 August 2024

    We have had a leaf switch failure in Teraco Isando DC3-I07. An engineer is on his way to the site.

    This does not affect all clients, it only affects a subset of clients in the cabinet connected to this leaf switch.

    Updates to follow.

    Regards,

    Network Platforms