Network Platforms - JB1-DB1 DFA NLD is down – Incident details

JB1-DB1 DFA NLD is down

Resolved
Major outage
Started 23 days agoLasted 40 minutes

Affected

National Long Distance

Operational from 5:48 AM to 5:48 AM, Major outage from 5:48 AM to 6:28 AM

DB1 - JB1 - DFA

Operational from 5:48 AM to 5:48 AM, Major outage from 5:48 AM to 6:28 AM

Updates
  • Resolved
    Resolved

    Good day,

    It was just a short flap on link.
    Currently it is normally operational.


    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on the DFA NLD connection between JB1 and DB1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms