Network Platforms - JB1-CT1 Fibreco NLD is down – Incident details

JB1-CT1 Fibreco NLD is down

Resolved
Major outage
Started 23 days agoLasted 9 minutes

Affected

National Long Distance

Operational from 7:07 AM to 7:07 AM, Major outage from 7:07 AM to 7:16 AM, Operational from 7:16 AM to 7:16 AM

CT1 - JB1 - FibreCo

Operational from 7:07 AM to 7:07 AM, Major outage from 7:07 AM to 7:16 AM, Operational from 7:16 AM to 7:16 AM

Updates
  • Resolved
    Resolved

    Good day,

    We’re pleased to inform you that the Fibreco NLD between JB1 and CT1 is now fully operational.

    We will provide a Root Cause Analysis (RFO) as soon as we receive it from the provider.

    If you're still encountering problems, please don't hesitate to log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms Team

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on the Fibreco NLD connection between JB1 and CT1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms