Network Platforms - JB1-CT1 Openserve NLD is down – Incident details

JB1-CT1 Openserve NLD is down

Resolved
Operational
Started 23 days agoLasted about 11 hours

Affected

National Long Distance

Operational from 7:10 AM to 7:10 AM, Major outage from 7:10 AM to 6:31 PM

CT1 - JB1 - Openserve

Operational from 7:10 AM to 7:10 AM, Major outage from 7:10 AM to 6:31 PM

Updates
  • Resolved
    Resolved

    Good day,

    RFO:

    The link is up and stable for some time. The cause of the issue was identified as a fibre break.


    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms

  • Investigating
    Update

    Good day,

    Update :

    Openserve JB1-CT1 NLD

    The link is back up but is unstable, with high latency spikes. Will continue monitoring while the provider is investigating the issue.


    Please note clients with protected services should be unaffected by this incident.

    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on the Openserve NLD connection between JB1 and CT1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms