Network Platforms - JB1-CT1 Fibreco NLD is down – Incident details

JB1-CT1 Fibreco NLD is down

Resolved
Major outage
Started 20 days agoLasted about 4 hours

Affected

National Long Distance

Operational from 12:51 PM to 12:51 PM, Major outage from 12:51 PM to 4:57 PM, Operational from 4:57 PM to 5:18 PM

CT1 - JB1 - FibreCo

Operational from 12:51 PM to 12:51 PM, Major outage from 12:51 PM to 4:57 PM, Operational from 4:57 PM to 5:18 PM

Updates
  • Resolved
    Resolved

    Good day,

    We’re pleased to inform you that the Fibreco NLD between JB1 and CT1 is now fully operational.

    We will provide a Root Cause Analysis (RFO) as soon as we receive it from the provider.

    If you're still encountering problems, please don't hesitate to log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms Team

  • Monitoring
    Monitoring

    Good day,

    We’re pleased to inform you that the Fibreco NLD between JB1 and CT1 is now up.

    Per provider, they advised that their team tested the link from IS Bloemfontein and they found the disconnections at 30km from IS Bloemfontein towards Kleinfontein. Once this will be permanently fixed we will let you know.

    Kind regards,

    Network Platforms Team

  • Identified
    Identified

    Good day


    The outage is caused by a fibre break between Bloemfontein and Kleinfontein on the Fibreco network. Technicians are still localizing the break. No ETA as yet.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on the Fibreco NLD connection between JB1 and CT1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms