Network Platforms - JB1-DB1 Liquid NLD is down – Incident details

JB1-DB1 Liquid NLD is down

Resolved
Major outage
Started 11 days agoLasted about 20 hours

Affected

National Long Distance

Operational from 1:53 PM to 1:53 PM, Major outage from 1:53 PM to 10:08 AM

DB1- JB1 - Liquid

Operational from 1:53 PM to 1:53 PM, Major outage from 1:53 PM to 10:08 AM

Updates
  • Resolved
    Resolved

    Good day,

    We’re pleased to inform you that the Seacom NLD between JB1 and DB1 is now fully operational.

    We will provide a Root Cause Analysis (RFO) as soon as we receive it from the provider.

    If you're still encountering problems, please don't hesitate to log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms Team

  • Identified
    Update
    Team tested fiber and found break at 15 km from New Germany pop.
    
    Now th team is busy locating the fault. Next update to follow.
  • Identified
    Update

    The fibre operator is continuing to work on a fix for this incident. More updates will follow.

  • Identified
    Update
    Team is still busy localizing the fault. Updates to follow.
  • Identified
    Update
    Link is affected due to media down between New Germany to Durban. Fibre Provider has dispatched Technician to attend. Updates to follow.
    
  • Identified
    Identified

    Good day,

    We're currently experiencing an outage on the Liquid NLD connection between JB1 and DB1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on the Liquid NLD connection between JB1 and DB1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms