Network Platforms - JB1-DB1 Seacom NLD is down – Incident details

JB1-DB1 Seacom NLD is down

Resolved
Major outage
Started 11 days agoLasted about 13 hours

Affected

National Long Distance

Operational from 2:16 PM to 2:16 PM, Major outage from 2:16 PM to 3:36 AM, Operational from 3:36 AM to 3:36 AM

DB1 - JB1 - Seacom

Operational from 2:16 PM to 2:16 PM, Major outage from 2:16 PM to 3:36 AM, Operational from 3:36 AM to 3:36 AM

Updates
  • Resolved
    Update

    Please find the below RFO:

    This is to inform you that, service was affected due to a fibre break at 10.65 km from New Germany between DBT_Teraco and Pietermaritzburg. Following that, the link was tested from New Germany, and discovered a fibre break at 13.2 kilometres from New Germany between DBT_Teraco and New Germany in our service provider's network.

    The service was restored after splicing the fibre by the service provider team.

    The restoration was delayed due to the fiber cut at multiple locations and a nighttime visibility issue.


    The restoration is permanent.

  • Resolved
    Resolved

    Good day,

    We’re pleased to inform you that the Seacom NLD between JB1 and DB1 is now fully operational.

    We will provide a Root Cause Analysis (RFO) as soon as we receive it from the provider.

    If you're still encountering problems, please don't hesitate to log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms Team

  • Identified
    Update
    No visual damage has been observed. Team currently retracing route from the 11.9km mark to the section where They last observed a break.
    
    More updates to follow.
  • Identified
    Update

    We are experiencing major outage between DBT_Teraco<>Pietermaritzburg in the Fibre provider's network.

    This major issue is now assigned to a dedicated high-priority incident team to attend.


    They are now investigating this issue. Updates will follow.

  • Identified
    Identified

    Good day,

    We're currently experiencing an outage on the Seacom NLD connection between JB1 and DB1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We're currently experiencing an outage on the Seacom NLD connection between JB1 and DB1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms