Network Platforms - JB1-DB1 Openserve West packet loss – Incident details

JB1-DB1 Openserve West packet loss

Resolved
Degraded performance
Started 7 days agoLasted about 13 hours

Affected

National Long Distance

Degraded performance from 6:14 PM to 7:09 AM

DB1 - JB1 - Openserve West

Degraded performance from 6:14 PM to 7:09 AM

Updates
  • Resolved
    Resolved

    Good day,

    The Openserve West NLD between JB1 and DB1 is now fully operational.

    We have not received an RFO yet from Openserve to share.

    If you're still encountering problems, please don't hesitate to log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms Team

  • Investigating
    Investigating

    Good day,

    We're currently experiencing packet loss on the Openserve West NLD circuit between JB1 and DB1.

    This issue has been escalated to the provider for further investigation.

    Please note, clients with a protected service should be unaffected by this incident.

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms