Network Platforms - Intermittent Connectivity to Virtual Environment – Incident details

Intermittent Connectivity to Virtual Environment

Resolved
Operational
Started 3 months agoLasted about 10 hours

Affected

Virtual Hosting

Operational from 6:21 PM to 3:51 AM

JB1 - VMWare Nodes

Operational from 6:21 PM to 3:51 AM

vCloud Director Portal

Operational from 6:21 PM to 3:51 AM

Updates
  • Resolved
    Resolved

    Good day

    Connectivity into our environment has stabilized. We picked up that a number of BGP sessions reset between 20:00 and 20:30. This seems to have been caused by an ARP flood coming through the exchanges in the Johannesburg datacenter.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good Evening

    We are experiencing intermittent connectivity to our Virtual Hosting Environment.

    Engineers are investigating the issue.

    Regards

    Network Platforms