Network Platforms - CT1-LD8 International down – Incident details

CT1-LD8 International down

Resolved
Major outage
Started 10 months agoLasted about 2 hours

Affected

IP Transit

Operational from 5:11 AM to 7:18 AM

General Status IP Transit

Operational from 5:11 AM to 7:18 AM

CT1 - PCCW AS3491

Operational from 5:11 AM to 7:18 AM

JB1 - PCCW AS3491

Operational from 5:11 AM to 7:18 AM

LD8 (London) - Arelion (Telia AS1299)

Operational from 5:11 AM to 7:18 AM

LD8 (London) - Cogent (AS174)

Operational from 5:11 AM to 7:18 AM

Updates
  • Resolved
    Resolved

    International links returned to service at 07H24, and service has been stable on all paths since returning to service.

    The upstream networks confirmed they saw the same incident as we did, but are investigating to find the root cause.

  • Investigating
    Investigating

    Good day,

    Our international links between Cape Town and London are reporting down, we have escalated to upstream providers for further investigation.

    Services affected:

    ILD between Cape Town and London

    IPT out of London, IPT in South Africa has taken the load

    Peering in Europe

    If you're on a protected service and still encountering issues, please log a ticket at support@networkplatforms.co.za.

    Kind regards,

    Network Platforms