Network Platforms - Monitoring Server crash – Incident details

Monitoring Server crash

Resolved
Operational
Started about 2 months agoLasted about 4 hours

Affected

Monitoring

Operational from 10:56 AM to 2:27 PM, Major outage from 2:27 PM to 3:10 PM

PRTG - South Africa

Operational from 10:56 AM to 2:27 PM, Major outage from 2:27 PM to 3:10 PM

Updates
  • Resolved
    Resolved

    Monitoring server is back online, data restored from old disk to the new live disk.

  • Identified
    Identified

    Root cause identified as a corrupt EFI which is stopping the Windows Server from booting properly. The data is fine just Windows refuses to start.

    We have restored the backup to a new Virtual Machine, and busy copying the changed data over to it.

  • Investigating
    Investigating

    Incident Date: 14 March 2025

    Time : 12H50

    The monitoring server has just crashed with a blue screen. We are currently investigating this incident.

    The server is restarting and collecting data at the moment.

    Client services are unaffected by this incident.