Network Platforms - Monitoring Server - issue – Incident details

Monitoring Server - issue

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Monitoring

Major outage from 5:15 AM to 6:00 AM

PRTG - South Africa

Major outage from 5:15 AM to 6:00 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved with a normal server reboot.

    A Windows blue screen of death due to a "Watchdog timeout", the automated reboot was stuck at 100% status until a manual reboot was performed.

    Event Viewer system and app logs, show no issues detected.

    Windows updates are all up to date on the server.

  • Identified
    Identified

    Good day,

    Please note that our Monitoring infrastructure is experiencing some issues. We can confirm this did not affect any services.


    We are problem solving an issue with Windows on the server at the moment.


    If you are experiencing any issues please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms