Network Platforms - VoIP Server error – Incident details

VoIP Server error

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Voice and PBX

Degraded performance from 9:52 AM to 10:47 AM

CT1 - Cloud PBX - Asterisks

Degraded performance from 9:52 AM to 10:47 AM

JB1 - Cloud PBX - Asterisks

Degraded performance from 9:52 AM to 10:47 AM

JB1 - VoIPpanel.io

Degraded performance from 9:52 AM to 10:47 AM

Upstream VOIP POILS/Trunks

Degraded performance from 9:52 AM to 10:47 AM

Updates
  • Resolved
    Resolved

    Good day,

    The issue has been resolved by our software vendor.

    If you are still experiencing any problems with outgoing calls, please log a ticket with our service desk at support@networkplatforms.co.za.

    Kind regards,
    Network Platforms

  • Investigating
    Investigating

    Good day

    We are aware of an issue where clients are intermittently getting a "server error" when trying to make calls. Our engineers are investigating the issue.

    Regards

    Network Platforms