Network Platforms - Hosted VMs degraded Perfomance - 06 June 2025 – Incident details

Hosted VMs degraded Perfomance - 06 June 2025

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Virtual Hosting

Degraded performance from 12:21 PM to 1:43 PM

JB1 - VM Nodes

Degraded performance from 12:21 PM to 1:43 PM

vCloud Director Portal

Degraded performance from 12:21 PM to 1:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    VM Node8 was restarted due to a known memory-related issue. We have scheduled maintenance to address the underlying problem.

    During the incident, all virtual machines hosted on the affected node were automatically migrated to active nodes and rebooted.

  • Investigating
    Investigating

    Good day

    We are investigating a VM performance issue on our hosting environment.

    Updates to follow shortly.

    Regards

    Network Platforms