Network Platforms - Monitoring Server down – Incident details

Monitoring Server down

Resolved
Major outage
Started 17 days agoLasted 35 minutes

Affected

Monitoring

Major outage from 8:01 AM to 8:36 AM

PRTG - South Africa

Major outage from 8:01 AM to 8:36 AM

PRTG - United Kingdom

Major outage from 8:01 AM to 8:36 AM

Updates
  • Resolved
    Resolved

    Good day,


    Please note that our monitoring server infrastructure has been restored. The temporal outage did not affect any client services.


    You may have received notifications that can be ignored.


    If you are experiencing any issues, please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms

  • Investigating
    Investigating

    Good day

    Please note that our monitoring infrastructure is currently down. Our engineers are currently investigating. This is not affecting any services.


    You may receive notifications when the infrastructure is getting restored, these can be ignored.


    If you are experiencing any issues, please log a ticket via support@networkplatforms.co.za


    Kind regards,

    Network Platforms