Network Platforms - Google peering degraded – Incident details

Google peering degraded

Resolved
Operational
Started about 1 month agoLasted 5 days

Affected

IP Transit

Partial outage from 2:47 PM to 7:39 AM

General Status IP Transit

Partial outage from 2:47 PM to 7:39 AM

Updates
  • Resolved
    Resolved

    Google PNI's and peering were fixed by Google earlier this week, as well as their caching issue. Traffic to Google has returned to normal.

  • Identified
    Identified

    We are currently experiencing an outage on our bilateral peering with Google. This issue has been escalated to Google for immediate investigation.

    As a result of this outage, we're observing a significant increase in traffic on our international paths. This is due to a large portion of Google content being served from international servers.

    You may experience slower-than-usual speeds when accessing Google-hosted content.

    We apologize for any inconvenience this may cause. Our engineering team is actively working with Google to resolve the issue as quickly as possible.