Liquid Emergency Change scheduled - 24 November 09H30
Completed
Scheduled for November 24, 2024 at 7:30 AM – 11:30 AM
Affects
National Long Distance
CT1 - JB1 - Liquid
Updates
Completed
November 24, 2024 at 11:30 AM
Completed
November 24, 2024 at 11:30 AM
Maintenance has completed successfully
In progress
November 24, 2024 at 7:30 AM
In progress
November 24, 2024 at 7:30 AM
Maintenance is now in progress
Planned
November 24, 2024 at 7:30 AM
Planned
November 24, 2024 at 7:30 AM
Please take note of a Liquid Emergency Change scheduled at Cape Town on the 24th November 2024 from 09:30 to 13:00 (GMT: +02:00). To replace the faulty RAMAN board at Cape Town POP in Huawei DWDM , services are currently at risk as the channels are very low due to faulty RAMAN.
IMPACT: Services will experience an intermittent 50ms switching hit.
Affected Services:
Liquid NLD JB1-CT1
Reason for Change:
To replace the faulty RAMAN board at Cape Town POP in Huawei DWDM , services are currently at risk as the channels are very low due to faulty RAMAN.
Implementation Plan
1. Mark and Label all Existing patch-leads connected to card.