Emergency Maintenance JB1-CT1 Fibreco
Scheduled for January 09, 2025 at 9:00 PM – January 10, 2025 at 3:00 AM
Affects
National Long Distance
Under maintenance from 9:00 PM to 3:00 AM
CT1 - JB1 - FibreCo
Under maintenance from 9:00 PM to 3:00 AM
Completed
January 10, 2025 at 3:00 AMCompleted
January 10, 2025 at 3:00 AMMaintenance has completed successfully
In progress
January 09, 2025 at 9:00 PMIn progress
January 09, 2025 at 9:00 PMMaintenance is now in progress
Planned
January 09, 2025 at 9:00 PMPlanned
January 09, 2025 at 9:00 PMDear Customer,
This serves to inform you that Fibreco has scheduled an emergency maintenance affecting the JB1-CT1 NLD circuit.
Activity Window:
23:00 9th January 2025
03:00 10th January 2025
Expected Downtime: 5 hours
Service(s) Affected: JB1-CT1 NLD , Fibreco path
Please note, clients with a protected service should be unaffected by this maintenance.
Kind regards,
Network Platforms