Liquid Emergency Change scheduled - 15 February 07H00
Completed
Scheduled for February 15, 2025 at 6:00 AM – 1:00 PM
Affects
National Long Distance
Under maintenance from 6:00 AM to 1:00 PM
CT1 - JB1 - Liquid
Under maintenance from 6:00 AM to 1:00 PM
Updates
Completed
February 15, 2025 at 1:00 PM
Completed
February 15, 2025 at 1:00 PM
Maintenance has completed successfully
In progress
February 15, 2025 at 6:00 AM
In progress
February 15, 2025 at 6:00 AM
Maintenance is now in progress
Planned
February 15, 2025 at 6:00 AM
Planned
February 15, 2025 at 6:00 AM
Dear Customer,
Please take note of a Liquid Planned Change scheduled between Potchefstroom-Klerksdorp on the 15th February 2025 from 08:00 to 15:00. To Replace damaged Liquid NLD-2 48F with 72F from Liquid Klerksdorp POP towards Potchefstroom. New 72F was installed.
IMPACT:
Services will experience an intermittent 50ms switching hit.
Affected Service(s):
Liquid NLD JB1-CT1
Reason for Change:
To Replace damaged Liquid NLD-2 48F with 72F from Liquid Klerksdorp POP towards Potchefstroom. New 72F was installed.
Implementation Plan
The cables will be prepared.
Cut the damaged fibre and splice the cable.
Continuously confirming with both IP and SDH NOC for service restoration.
Splice the rest of the fibres once all workers are through.
Final confirmation with both NOC on completion.
Roll Back Plan
In the event services are affected, technicians on site will re-splice the fibre.