Fibreco Planned Maintenance Scheduled - 20 April 2025
Completed
Scheduled for April 20, 2025 at 4:00 AM – 2:00 PM
Affects
National Long Distance
Under maintenance from 4:00 AM to 2:00 PM
CT1 - JB1 - FibreCo
Under maintenance from 4:00 AM to 2:00 PM
Updates
Completed
April 20, 2025 at 2:00 PM
Completed
April 20, 2025 at 2:00 PM
Maintenance has completed successfully
In progress
April 20, 2025 at 4:00 AM
In progress
April 20, 2025 at 4:00 AM
Maintenance is now in progress
Planned
April 20, 2025 at 4:00 AM
Planned
April 20, 2025 at 4:00 AM
Dear Customer,
This is to inform you that Fibreco has scheduled Maintenance. During the event mentioned, the FiberCo Path between JB1-CT1 will be affected as follows:
Activity Window:
06:00 20th April 2025
16:00 20th April 2025
Expected Downtime: 8 hours
Service(s) Affected: JB1-CT1 NLD , Fibreco path
Please note that clients with a protected service should be unaffected by this maintenance.