Network Platforms - Packet loss on international Long Distance – Incident details

Packet loss on international Long Distance

Resolved
Degraded performance
Started 10 days agoLasted 34 minutes

Affected

International Long Distance

Degraded performance from 10:42 AM to 11:16 AM

Equano

Degraded performance from 10:42 AM to 11:16 AM

WACS

Degraded performance from 10:42 AM to 11:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Good day,

    We're experiencing packet loss on international Long Distance

    This issue has been escalated to the cable provider for further investigation.

    Kind regards,

    Network Platforms