Network Platforms - Hosted VMs degraded Perfomance – Incident details

Hosted VMs degraded Perfomance

Resolved
Degraded performance
Started 27 days agoLasted 19 minutes

Affected

Virtual Hosting

Degraded performance from 1:46 PM to 2:05 PM

JB1 - VM Nodes

Degraded performance from 1:46 PM to 2:05 PM

vCloud Director Portal

Degraded performance from 1:46 PM to 2:05 PM

Updates
  • Resolved
    Resolved

    Good day,

    The VM performance issue has now been resolved. Upon investigation, we identified that a system backup running on two of the nodes was the root cause. The backup process had inadvertently attempted to back up the Ceph environment, which led to performance degradation for the VMs hosted on those nodes.

    We have since canceled and removed the current system backup configuration. Moving forward, we will implement a file-level backup strategy to ensure that only the necessary configuration files are backed up, thereby preventing any impact on system performance.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day

    We are investigating a VM performance issue on our hosting environment.

    Updates to follow shortly.

    Regards

    Network Platforms