Network Platforms - JB1-DB1 high latency – Incident details

JB1-DB1 high latency

Resolved
Degraded performance
Started 2 days agoLasted about 12 hours

Affected

National Long Distance

Degraded performance from 12:39 AM to 12:56 PM

DB1 - JB1 Protected

Degraded performance from 12:39 AM to 12:56 PM

DB1 - JB1 - NLD 1 (N3 path) and NTP 1

Degraded performance from 12:39 AM to 12:56 PM

Updates
  • Resolved
    Resolved

    Good day,

    Please note that services have been restored, and the latency has returned to normal levels.

    Regards

    Network Platforms

  • Identified
    Identified

    Good day,


    Please kindly note the latest update on the ongoing outage:

    • A network outage has been identified affecting services delivered via the fibre infrastructure. The issue has been escalated and formally logged with our fibre service provider's maintenance team for investigation and resolution.

    • 04:16 – The maintenance team is arranging the necessary repair work and confirming when technicians will be onsite. Once the ETA for the repair team has been confirmed, we’ll share another update right away.

    • 04:53 – The current ETA for the fibre service provider’s maintenance team to be onsite is 07:00 AM.

    • 08:00 – The team has investigated and identified the fault approximately 100 meters along Pretoria Road from Stanley Road. The following conditions were observed on site:

      • An open manhole with cable joints exposed outside.

      • A fibre cable that has been cut.

      • A 72-fibre micro red cable that has been pulled out of the Tenio joint, which appears to be missing or possibly stolen.

    • 09:00 – The team is currently connecting the red fibre cable, while another team is checking the extra length of the second cable to ensure it can be properly connected.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good Morning,

    We are currently experiencing higher-than-normal latency between Johannesburg and Durban.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms