Network Platforms - Increased latency on JB1-CT1 – Incident details

Increased latency on JB1-CT1

Resolved
Degraded performance
Started 7 days agoLasted about 12 hours

Affected

National Long Distance

Degraded performance from 4:02 PM to 4:00 AM

CT1 - JB1 Protected

Degraded performance from 4:02 PM to 4:00 AM

CT1 - JB1 - NLD 2/3/4 (N1 path)

Degraded performance from 4:02 PM to 4:00 AM

CT1 - JB1 - TFR (Iron Ore path)

Degraded performance from 4:02 PM to 4:00 AM

Updates
  • Resolved
    Resolved

    Good morning,

    Please kindly note that after further investigation, the latency was linked to the maintenance that took place over the weekend.

    Title: Network Maintenance | National | Phase 16 | NLD1 and NTP1A
    Start Date: 06 Dec 2025 06:00
    End Date: 08 Dec 2025 05:30

    Maintenance Description:
    The provider was testing the NLD1 and NTP1A links to improve this part of the network.

    Technical Description:
    The maintenance team tested one node at a time, only proceeding once services on each node were fully restored.

    The maintenance has now been fully completed, and latency has returned to normal levels.

    Regards,
    Network Platforms

  • Identified
    Identified

    Good Evening,

    Please kindly note that the provider has identified a network outage affecting the Turffontein area.

    Outage Update
    Outage Title: Outage | NLD | Germiston <> Isando | Down
    Details: via ADVA
    Impact Start Time: 2025-12-07 17:46:00
    Impact: Hard Down

    Latest Update:
    A technician has arrived at Teraco to investigate the issue. Further updates will be shared as soon as they become available.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day,

    We are currently experiencing higher-than-normal latency between Johannesburg and Cape Town.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms