Network Platforms - High Latency between Cape Town London – Incident details

High Latency between Cape Town London

Resolved
Major outage
Started 6 days agoLasted about 8 hours

Affected

International Long Distance

Major outage from 10:09 PM to 6:18 AM

Equano

Major outage from 10:09 PM to 6:18 AM

WACS

Major outage from 10:09 PM to 6:18 AM

Updates
  • Resolved
    Resolved

    Good day

    Latency between Cape Town and London returned to normal at 00:18 this morning. We are still waiting for an incident report from the Providers which will provide the reason for the short latency increase.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good Evening

    We are experiencing higher than normal latency between Cape Town and London. Our Engineers are investigating the issue along with our providers.

    Regards

    Network Platforms