Network Platforms - Latency Increase on Traffic between Durban and Johannesburg – Incident details

Latency Increase on Traffic between Durban and Johannesburg

Resolved
Major outage
Started 20 days agoLasted about 18 hours

Affected

National Long Distance

Major outage from 12:19 PM to 6:17 AM

DB1 - JB1 Protected

Major outage from 12:19 PM to 6:17 AM

DB1 - JB1 - NLD 1 (N3 path) and NTP 1

Major outage from 12:19 PM to 6:17 AM

Updates
  • Resolved
    Resolved

    Good day

    NLD latency between Joahnneburg and Durban is back to normal. The issue was caused by a fibre break between Escourt and Pietermaritzburg. Latency returned to normal after the providers technicians completed splicing.

    Outage Title: Outage | NLD | Escourt <> Pietermaritzburg

    Impact Start Time: 2026-02-25 10:49:00

    Impact Stop Time: 2026-02-26 02:00:00

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day

    We are experiencing increased latency on traffic between Durban and Johannesburg. We are investigating the issue in collaboration with our providers.

    Regards

    Network Platforms