Network Platforms - CT1-DB1 NLD High Latency 12 May 2026 – Incident details

CT1-DB1 NLD High Latency 12 May 2026

Resolved
Degraded performance
Started 12 days agoLasted about 9 hours

Affected

National Long Distance

Degraded performance from 8:40 PM to 5:56 AM

CT1 - DB1 - NLD 5/6 (N2 path) and NTP 1A

Degraded performance from 8:40 PM to 5:56 AM

Updates
  • Resolved
    Resolved

    Good morning,

    Please kindly note that the latency between Durban and Cape Town has returned to normal. We have been monitoring the situation, and it appears to be stable.

    The RFO will be shared once it becomes available.

    Timeline:

    • Started: 22:35

    • Resolved: 22:45

    Regards,
    Network Platforms

  • Investigating
    Investigating

    Good Evening

    We are currently experiencing higher-than-normal latency between Durban and Cape Town.

    Our team is investigating the latency increase in collaboration with our providers.

    Regards,
    Network Platforms