Network Platforms - High Latency JB1-DB1 19-05-2026 – Incident details

Experiencing partially degraded performance

High Latency JB1-DB1 19-05-2026

Resolved
Degraded performance
Started about 10 hours agoLasted about 3 hours

Affected

National Long Distance

Degraded performance from 1:05 PM to 4:11 PM

DB1 - JB1 Protected

Degraded performance from 1:05 PM to 4:11 PM

DB1 - JB1 - NLD 1 (N3 path) and NTP 1

Degraded performance from 1:05 PM to 4:11 PM

Updates
  • Resolved
    Resolved

    Good day

    Latency between Johannesburg and Durban is back to normal.

    Date : 19-05-2026

    Start Time : 15:05
    End Time : 17:25

    One of our paths between the two cities suffered a break at 10:03 am between Pietermaritzburg and Cato Ridge. Work is still in progress to restore the path.
    FNO Technicians investigating the latency increase found degraded signal levels at their PoP in Cato Ridge. This has been resolved to restore normal latency.

    Regards

    Network Platforms

  • Investigating
    Investigating

    Good day

    We are experiencing higher than normal latency between Johannesburg and Durban. The current latency is 20ms and this is normally 8ms.

    Date : 19-05-2026

    Start Time : 15:05

    Contributing to the increased latency is that one of our paths between the two cities suffered a break at 10:03 am between Pietermaritzburg and Cato Ridge . Technicians are enroute to the break site.

    We are investigating the cause of the latency increase from 15:05 in colaboration with the providers.

    Regards

    Network Platforms